WTF

THIS BLOG IS IN NO WAY SHAPE OR FORM OWNED OR MAINTAINED BY CODEWEAVERS! THEY ARE PROFESSIONAL AND WOULD HAVE SOMETHING MUCH BETTER THEN THIS CRAPPY BLOGSPOT BLOG THAT GETS NO TRAFFIC, HAS NO MEMBERS, NO FOLLOWERS, AND PRACTICALLY NO UPDATES!

Thursday, September 22, 2016

Codeweavers CrossOver 15.3.0 for Linux and Mac OSX has been released

I am delighted to announce that CodeWeavers has just released CrossOver 15.3.0 for both Mac OSX and Linux. CrossOver 15.3.0 has important bug fixes for both Mac and Linux users.

Mac customers with active support entitlements will be upgraded to CrossOver 15.3.0 the next time they launch CrossOver Mac. Linux users can download the latest version from https://www.codeweavers.com/.

https://www.codeweavers.com/store/?dealcode=weaveme 

Change Log For CrossOver Mac and Linux :

 15.3.0 CrossOver - September 20, 2016
  • Linux:
    • CrossOver should no longer complain about a missing libpng package on Debian 9.
    • CrossOver will no longer have problems with its Perl dependency on Debian 9.
  • Bug Fixes:
    • Steam crashes when loading certain fonts have been fixed.
    • Fixed some crashes in GOG Galaxy.
    • Fixed a crash in the Microsoft Office 2007 diagnostic tools.

For a limited time get CodeWeavers CrossOver Mac or Linux for 1 year for only $39.95 when you make your purchase in the new Wine Reviews store.

1 comment: